Files @ 32434a92d02a
Branch filter:

Location: ohnobinki_overlay/app-pda/libopensync-plugin-sunbird/libopensync-plugin-sunbird-0.36.ebuild

32434a92d02a 795 B application/vnd.gentoo.ebuild Show Annotation Show as Raw Download as Raw
binki
Fixed clamav-0.95.2.ebuild from Portage. Made initscripts modular.

Also added userflag clamdtop to metadata.xml, made misc. improvements IMO ;-)
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/app-pda/libopensync-plugin-sunbird/libopensync-plugin-sunbird-0.22.ebuild,v 1.2 2007/09/08 10:25:35 peper Exp $

inherit flag-o-matic

DESCRIPTION="OpenSync Sunbird Plugin"
HOMEPAGE="http://www.opensync.org/wiki/opensync-${PV}-notes"
#SRC_URI="http://opensync.org/download/releases/${PV}/${P}.tar.bz2"
SRC_URI=""

KEYWORDS=""
SLOT="0"
LICENSE="LGPL-2.1"
IUSE=""

DEPEND="=app-pda/libopensync-${PV}*
	net-misc/neon"
RDEPEND="${DEPEND}"

src_compile() {
	append-flags -Wno-error
	econf || die "econf failed"
	emake || die "emake failed"
}

src_install() {
	emake DESTDIR="${D}" install || die "emake install failed"
	dodoc AUTHORS ChangeLog NEWS README
}