Files @ 616cc78b25d5
Branch filter:

Location: ohnobinki_overlay/sys-devel/boost-m4/boost-m4-0.1.ebuild

616cc78b25d5 674 B application/vnd.gentoo.ebuild Show Annotation Show as Raw Download as Raw
binki
media-libs/sdl-image: Remove media-libs/sdl-image which was outdated and has probably been fixed by upstream now.
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $

EAPI=2

inherit eutils

DESCRIPTION="Another set of autoconf macros for compiling against boost"
HOMEPAGE="http://github.com/tsuna/boost.m4"
SRC_URI="${HOMEPAGE}/zipball/v${PV} -> ${P}.zip"

LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64"
IUSE=""

DEPEND="app-arch/unzip"
RDEPEND=""

src_unpack() {
	default

	mv * ${P} || die
}

src_prepare() {
	epatch "${FILESDIR}"/${P}-multilib.patch
}

src_configure() { :; }

src_compile() { :; }

src_install() {
	insinto /usr/share/aclocal
	doins build-aux/boost.m4 || die

	dodoc AUTHORS NEWS README THANKS || die
}