Files @ 711b77d4458e
Branch filter:

Location: ohnobinki_overlay/dev-tcltk/mysqltcl/mysqltcl-3.02.ebuild

711b77d4458e 727 B application/vnd.gentoo.ebuild Show Annotation Show as Raw Download as Raw
binki
dev-tcltk/tcldom: Follow upstream changes regarding https://bugs.gentoo.org/290090 and https://bugs.genteoo.org/341883 .

(Portage version: 2.2.0_alpha2-r1/hg/Linux x86_64, signed Manifest commit with key 6BA81050)
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/mysqltcl/mysqltcl-3.02.ebuild,v 1.3 2008/04/10 18:31:56 fmccor Exp $

inherit multilib

DESCRIPTION="TCL MySQL Interface"
HOMEPAGE="http://www.xdobry.de/mysqltcl/"
SRC_URI="http://www.xdobry.de/mysqltcl/${P}.tar.gz"

LICENSE="as-is"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~sparc ~x86"
IUSE=""

DEPEND=">=dev-lang/tcl-8.1.0
	>=virtual/mysql-4.1"

src_install() {
	make DESTDIR="${D}" install || die
	dodoc AUTHORS COPYING README README-msqltcl ChangeLog
	dohtml doc/mysqltcl.html
	prepalldocs
}

src_compile() {
	econf --with-mysql-lib=/usr/$(get_libdir)/mysql || die
	emake || die
}