Files @ 7b51f8bc6d6f
Branch filter:

Location: ohnobinki_overlay/net-analyzer/asleap/asleap-2.2.ebuild

7b51f8bc6d6f 645 B application/vnd.gentoo.ebuild Show Annotation Show as Raw Download as Raw
binki
dev-games/supertux-editor: Fix accidental tarballing up an uncommitted supertux-editor patch. Also, add supertux:1 as an RDEPEND of supertux-editor since the data files are needed.

(Portage version: 2.2.0_alpha24/hg/Linux i686, unsigned Manifest commit)
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $

EAPI=2

inherit eutils

DESCRIPTION="LEAP MS-CHAPv2 cracking tool for ancient Cisco WiFi setups"
HOMEPAGE="http://willhackforsushi.com/Asleap.html"
SRC_URI="http://www.willhackforsushi.com/code/${PN}/${PV}/${P}.tgz"
LICENSE=GPL-2

SLOT=0
KEYWORDS="~amd64 ~x86"
IUSE=

RDEPEND="net-libs/libpcap"
DEPEND="${RDEPEND}"

src_prepare() {
	epatch "${FILESDIR}"/${P}-Makefile.patch
}

src_compile() {
	emake LDFLAGS="${LDFLAGS}" CFLAGS="${CFLAGS}" || die
}

src_install() {
	dobin ${PN} genkeys || die
	dodoc THANKS README || die
}