Files @ d86a182eea04
Branch filter:

Location: ohnobinki_overlay/dev-php/securimage/securimage-2.0.2.ebuild

d86a182eea04 719 B application/vnd.gentoo.ebuild Show Annotation Show as Raw Download as Raw
binki
sys-devel/boost-m4: Add ebuild sys-devel/boost-m4-0.1.

(Portage version: 2.2.0_alpha17-r1/hg/Linux x86_64, signed Manifest commit with key 6BA81050)
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/dev-libs/apr-util/apr-util-1.3.9.ebuild,v 1.12 2009/11/04 12:12:05 arfrever Exp $

EAPI="2"

DESCRIPTION="PHP captcha creator and validator library"
HOMEPAGE="http://phpcaptcha.org/"
SRC_URI="mirror://ohnoproto/${P}.tar.gz"

LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64"
IUSE=""

S=${WORKDIR}

src_prepare() {
	# it's good that the license is distributed, we just don't want to
	# install it below.
	rm -v LICENSE.txt || die
}

src_install()
{
	insinto /usr/share/php/${PN}
	doins -r *.{ttf,php,swf} audio backgrounds database gdfonts images words || die

	dodoc README* || die
}