Files @ dbcb79e3944d
Branch filter:

Location: ohnobinki_overlay/dev-libs/tinygettext/tinygettext-9999.ebuild

dbcb79e3944d 525 B application/vnd.gentoo.ebuild Show Annotation Show as Raw Download as Raw
binki
dev-libs/libstrl: Add code to remove libstrl.la which, especially for this library, could cause future complications if any program would happen to actually use it.

(Portage version: 2.2.0_alpha2-r1/hg/Linux x86_64, signed Manifest commit with key 6BA81050)
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $

EAPI=2

inherit base cmake-utils subversion

DESCRIPTION="Simple gettext replacement by SuperTux devs"
HOMEPAGE="http://tinygettext.googlecode.com/"
SRC_URI=""
ESVN_REPO_URI="http://tinygettext.googlecode.com/svn/trunk"

LICENSE="GPL-2"
SLOT="0"
KEYWORDS=""
IUSE=""

DEPEND=""
RDEPEND="${DEPEND}"

S="${WORKDIR}/trunk"

src_configure() {
	local mycmakeargs=( -DWERROR=OFF )

	cmake-utils_src_configure
}