Files @ df486383d285
Branch filter:

Location: ohnobinki_overlay/app-emacs/diction/diction-1.ebuild

df486383d285 398 B application/vnd.gentoo.ebuild Show Annotation Show as Raw Download as Raw
binki
dev-libs/nspr: removed, portage's version is better
# by Nathan Brink <ohnobinki@ohnopublishing.homelinux.net>
# from https://agave.garden.org/~aaronh/gnu/emacs/diction.el
# derived of calc-2.02f.ebuild

inherit elisp eutils

DESCRIPTION="An interface to app-text/diction from within emacs; a minor mode"
HOMEPAGE=""
SRC_URI="mirror://gentoo/${P}.tar.gz"

LICENSE="public-domain"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE=""

SITEFILE="50diction-gentoo.el"