Files @ fb6fc1bb5d60
Branch filter:

Location: ohnobinki_overlay/app-pda/libopensync-plugin-sunbird/libopensync-plugin-sunbird-0.22.ebuild

fb6fc1bb5d60 794 B application/vnd.gentoo.ebuild Show Annotation Show as Raw Download as Raw
binki
dev-embedded/crossdev-wrappers: in portage
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/app-pda/libopensync-plugin-sunbird/libopensync-plugin-sunbird-0.22.ebuild,v 1.2 2007/09/08 10:25:35 peper Exp $

inherit flag-o-matic

DESCRIPTION="OpenSync Sunbird Plugin"
HOMEPAGE="http://www.opensync.org/wiki/opensync-${PV}-notes"
SRC_URI="http://opensync.org/download/releases/${PV}/${P}.tar.bz2"

KEYWORDS="~amd64 ~x86"
SLOT="0"
LICENSE="LGPL-2.1"
IUSE=""

DEPEND="=app-pda/libopensync-${PV}*
	net-misc/neon"
RDEPEND="${DEPEND}"

src_compile() {
	append-flags -Wno-error
	econf || die "econf failed"
	emake || die "emake failed"
}

src_install() {
	emake DESTDIR="${D}" install || die "emake install failed"
	dodoc AUTHORS ChangeLog NEWS README
}