Files @ fe5a444d4af2
Branch filter:

Location: ohnobinki_overlay/dev-php/Auth_OpenID/Auth_OpenID-2.1.3.ebuild

fe5a444d4af2 600 B application/vnd.gentoo.ebuild Show Annotation Show as Raw Download as Raw
binki
dev-php/Auth_OpenID: fixed installation paths
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $

EAPI="2"

inherit php-lib-r1

KEYWORDS="~amd64 ~x86"

DESCRIPTION="PHP OpenID Implementation"
HOMEPAGE="http://openidenabled.com/php-openid/"
SRC_URI="http://openidenabled.com/files/php-openid/packages/php-openid-${PV}.tar.bz2"
LICENSE="Apache-2.0"
SLOT="0"
IUSE=""
PHP_LIB_NAME="Auth"

MY_PN=php-openid
MY_S=${WORKDIR}/${MY_PN}-${PV}

RDEPEND="|| ( virtual/php[bcmath] virtual/php[gmp] )
virtual/php[curl]"

src_install()
{
	cd "${MY_S}"/Auth

	php-lib-r1_src_install . * */*
}